Users are experiencing failures when attempting to access your environment
Resolved
Jan 08 at 02:41pm CET
Status: Service Restored
Final Status: The redeployment has finished, and Microsoft has applied the required configuration changes. After monitoring telemetry, Microsoft has confirmed that environment access has been restored. A Post-Incident Report will be published within five days.
Preliminary Root Cause: A portion of Microsoft’s database infrastructure responsible for environment accessibility entered an unhealthy state.
Next Steps: Microsoft is analyzing performance data and trends across the affected systems to help prevent this issue from occurring again.
Affected services
Updated
Jan 08 at 12:35pm CET
In parallel with Microsoft’s redeployment of the impacted infrastructure, Microsoft is performing configuration changes to move traffic to redundant node infrastructure.
Next update: 17:00 GMT+1
Affected services
Updated
Jan 08 at 11:50am CET
According to the service dashboard, the next update will be at 13:00 GMT+1.
Affected services
Updated
Jan 08 at 10:26am CET
After investigation, Microsoft identified that a portion of the database infrastructure responsible for environment accessibility has entered an unhealthy state. Microsoft is redeploying the impacted portion of the infrastructure and are monitoring telemetry for recovery.
Affected services
Created
Jan 08 at 10:23am CET
Microsoft is aware of an emerging issue where users are experiencing failures when attempting to access your environment. We are investigating the issue and will provide another update within the next 30 minutes.
This information is preliminary and may be subject to changes, corrections, and updates.
Link to admin center: https://admin.cloud.microsoft/?#/servicehealth/:/alerts/DN1215469
Affected services